Alloy - Performance Issues
Incident Report for Alloy
Resolved
Following monitoring, we believe this issue is now resolved.
Posted Jan 14, 2024 - 09:00 UTC
Monitoring
Performance has been stable since incident resolution, but we will continue to monitor the environment.
Posted Jan 03, 2024 - 08:17 UTC
Update
We are continuing to investigate this issue. As soon as we have an update, we will inform you.
Apologies for the inconvenience caused.
Posted Jan 02, 2024 - 17:20 UTC
Investigating
We are currently experiencing performance issues with Alloy's API that will cause slowness within Alloy Web and Alloy mobile. This is currently under investigation with high priority and we will provide additional information as soon as possible. Apologies for the inconvenience this will have caused
Posted Jan 02, 2024 - 14:49 UTC
This incident affected: UK (Web API).