Alloy Web - Unable to login in
Incident Report for Alloy
Postmortem

Post Mortem details for the Major Incident affecting Alloy Access on 09/02/2024

Incident summary: Customers reported being unable to access Alloy Web in the UK region.

Root cause: The problem started around 12:53pm, where end users were unable to access Alloy UK. We investigated and found the root cause to be the UK Virtual Private Cloud IP range had been delisted from the environment infrastructure. This was preventing all users from accessing Alloy UK.

The duration of the Incident was around 20 minutes.

Resolution and recovery: We immediately found the root cause, which was resolved by adding the UK IP range to the whitelist on the Alloy environment. We then tested and confirmed that Alloy was accessible again.

Corrective and preventative measures: We will fully investigate how the IP range became delisted. There will be no further issues or actions required.

Posted Feb 09, 2024 - 15:15 UTC

Resolved
Issue has now been resolved. Users should now be able to log back into Alloy
Posted Feb 09, 2024 - 13:20 UTC
Investigating
We are currently working on a major incident regarding users not being able to login. We are investigating with high priority and will provide an update shortly
Posted Feb 09, 2024 - 13:15 UTC
This incident affected: UK (Web Client).